• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

METIN-2 / METIN2 and other illegal software- don't ask for assistance on these forums.

Status
Not open for further replies.

ds_aim

Guest


Hi guys.
I have a problem.

I installed varnish 4.0.3
pkg install varnish4

But how to configure?

This is my config file :
Code:
load_rc_config ${name}

: ${varnishd_enable:=YES}
: ${varnishd_pidfile=/var/run/${name}.pid}
: ${varnishd_listen=:8080}
: ${varnishd_admin=localhost:81}
: ${varnishd_backend=127.0.0.1:8080}
: ${varnishd_storage=file,/tmp,100M}
: ${varnishd_hash=classic,16383}
: ${varnishd_user=www}
: ${varnishd_group=www}
But don’t work .

Tried to check with ftp/curl :
Code:
HTTP/1.1 200 OK
Date: Fri, 25 Sep 2015 21:09:06 GMT
Server: Apache/2.4.16 (FreeBSD) PHP/5.6.13
Content-Type: text/html;charset=ISO-8859-1
No varnish detected.
 

ds_aim

Guest


SOLVED :d

Code:
HTTP/1.1 200 OK
Date: Fri, 25 Sep 2015 22:06:39 GMT
Server: Apache/2.4.16 (FreeBSD) PHP/5.6.13
Content-Length: 161
Content-Type: text/html;charset=ISO-8859-1
X-Varnish: 21
Age: 0
Via: 1.1 varnish-v4
Connection: keep-alive
 

usdmatt

Daemon

Thanks: 419
Messages: 1,210

You know what, not going to leave the instructions here.
Another Metin2 post by the look of it, using an 8 year old version of FreeBSD. There's enough network configuration information on the Internet if you put some effort in.
 

ds_aim

Guest


Hi guys, iI want to install lang/clang37 on FreeBSD 9.3 i386.

I use a clean FreeBSD, fresh installed. And command:
pkg install clang37

And when iI compile my program don’t find default library.

like <stdlib> <vector>

I searched in /usr/local/lib and there is no folder named clang or llvm.
Just gcc and in gcc folder it's c++ include library all fine.

But with clang don’t install me includes.

Please help.
 

tobik@

Daemon
Developer

Thanks: 1,175
Messages: 1,769

Please show use the command you used to compile your program and the error messages you get. Otherwise we are just guessing what the problem might be.

My guess: You did not use clang++37 but clang37 to compile your C++ program.
 

ljboiler

Well-Known Member

Thanks: 84
Messages: 304

Have you tried pkg search mysql57?

If you get no results, I'd suggest pkg wait UntilItGetsPutIntoTheFreeBSDPortsTree.
After all, it was only released, what?, a week ago?
 

ds_aim

Guest


It's no results. And yes mysql57 was released a week ago.

Someone know when wil be avaliable mysql57 with pkg ?
 

ljboiler

Well-Known Member

Thanks: 84
Messages: 304

If a new port has been added, you must usually wait a few days for pkg to be created by pkg building system.

But, your ticket is still open (would be closed if fixed), and I still see no mysql57-* in ports tree (just updated 10 minutes ago).
Perhaps you could submit a patch with your ticket and the pkg would be ready sooner.
 

ds_aim

Guest


This said me in message:
Code:
Mark Linimon 2015-10-30 01:04:17 UTC
Summary: Mysql57-server port → request: new port: databases/mysql57-server
 

ds_aim

Guest


Code:
MySQL 5.7 is an extremely exciting new version of the world’s most popular open source database that is 2x faster than MySQL 5.6 and offers improved manageability and security. Join this webinar to learn about the key MySQL 5.7 enhancements including JSON support, InnoDB performance and scalability improvements, replication enhancements, performance schema, the MySQL SYS schema, security, GIS, optimizer improvements and more.
I really want to try the new mysql. :d 2X Faster, InnoDB improvements :D::D:D:D
 

ds_aim

Guest


HyHi, what is the correct command to install paramiko?
I tried pkg search paramiko.
But no results. What is the correct command?
 
Status
Not open for further replies.