FreeBSD Screen Shots

lme@

Administrator
Staff member
Administrator
Moderator
Developer
DutchDaemon said:
Sorry, but if you do not know English you cannot post here. We only allow posts in English.

But we still approve your fancy screenshots! :)
 
^ On a side note, new spectrwm adds more empty space on its status bar, which wasn't the case with scrotwm. Same configuration file, so I don't know what's up. Anyway, I like my new wallpaper, for the time being.

 
Windowmaker with compositing + NeXTstep GTK2 theme

346luzm.jpg
 
That looks quite nice! Especially car, gratz.
Could you share icons and the rest of setup, I might give it a try.

p.s. get a shave.
 
@Daisuke_Aramaki,

That looks cool.

What font are using in the terminal? I notice it has very small lines going through it giving quite a cool nostalgic effect.

Edit:
I think I found it at: http://sensi.org/~svo/glasstty/
Very nifty, unfortunately it doesnt look nearly as cool on Windows :/
 
kpedersen said:
@Daisuke_Aramaki,

That looks cool.

What font are using in the terminal? I notice it has very small lines going through it giving quite a cool nostalgic effect.

Edit:
I think I found it at: http://sensi.org/~svo/glasstty/
Very nifty, unfortunately it doesnt look nearly as cool on Windows :/

Sorry about that. Yes, it is Glass TTY VT220 font. What size did you try? I think in the website it was written that 15 is probably good on Windows, whereas 20 is the optimum on MacOs and Linux. Did you fiddle around with the settings?

Thanks mate.
 
Workstation, running PCBSD 9.0, with Ratpoison as the window-manager:

desktop.jpg


Laptop, running Ubuntu 12.04, with Unity as the desktop manager:

laptop.jpg


Same setup (on Workstation), mostly; different wallpaper, browser (Conkeror) and GTK theme:

ultimadesk.jpg


... though after seeing that NexStep GTK theme above, I think I might be switching again :p
 
John Zorn...nice!

What terminal are you using? I tried rxvt, both normal and dev and urxvt and I can get the transparency to work, at least with i3, the terminal starts for me, then crashes after about 5 seconds. No core or messages.
 
Top