xfce looks fuzzy (virtualBox)

robot318

New Member


Messages: 2

I'm using freeBSD 10.2-RELEASE with XFCE on VirtualBox with windows 7 machine and computer with Intel HD Graphics Card. On system I've installed emulators/virtualbox-ose-additions and my Xserver(1) works. My problem is that Xserver(1) looks very "fuzzy". I mean looks like connecting full HD monitor using VGA connector. Before X server start looks OK (let's say like a full HD). This looks it's very tiring eyes. What i can do to fix it?

this is my xorg.conf and rc.conf files

/etc/X11/xorg.conf
Code:
Section "ServerLayout"
   Identifier  "X.org Configured"
   Screen  0  "Screen0" 0 0
   InputDevice  "Mouse0" "CorePointer"
   InputDevice  "Keyboard0" "CoreKeyboard"
EndSection

Section "Files"
   ModulePath  "/usr/local/lib/xorg/modules"
   FontPath  "/usr/local/share/fonts/misc/"
   FontPath  "/usr/local/share/fonts/TTF/"
   FontPath  "/usr/local/share/fonts/OTF/"
   FontPath  "/usr/local/share/fonts/Type1/"
   FontPath  "/usr/local/share/fonts/100dpi/"
   FontPath  "/usr/local/share/fonts/75dpi/"
EndSection

Section "Module"
   Load  "glx"
EndSection

Section "InputDevice"
   Identifier  "Keyboard0"
   Driver  "kbd"
EndSection

Section "InputDevice"
   Identifier  "Mouse0"
   Driver  "mouse"
   Option    "Protocol" "auto"
   Option    "Device" "/dev/sysmouse"
   Option    "ZAxisMapping" "4 5 6 7"
EndSection

Section "Monitor"
   Identifier  "Monitor0"
   VendorName  "Monitor Vendor"
   ModelName  "Monitor Model"
EndSection

Section "Device"
  ### Available Driver options are:-
  ### Values: <i>: integer, <f>: float, <bool>: "True"/"False",
  ### <string>: "String", <freq>: "<f> Hz/kHz/MHz",
  ### <percent>: "<f>%"
  ### [arg]: arg optional
   Identifier  "Card0"
   Driver  "vboxvideo"
   BusID  "PCI:0:2:0"
EndSection

Section "Screen"
   Identifier "Screen0"
   Device  "Card0"
   Monitor  "Monitor0"
   SubSection "Display"
     Viewport  0 0
     Depth  1
   EndSubSection
   SubSection "Display"
     Viewport  0 0
     Depth  4
   EndSubSection
   SubSection "Display"
     Viewport  0 0
     Depth  8
   EndSubSection
   SubSection "Display"
     Viewport  0 0
     Depth  15
   EndSubSection
   SubSection "Display"
     Viewport  0 0
     Depth  16
   EndSubSection
   SubSection "Display"
     Viewport  0 0
     Depth  24
   EndSubSection
EndSection

/etc/rc.conf
Code:
hostname="freeBSD"
keymap="pl_PL.ISO8859-2.kbd"
ifconfig_em0="DHCP"
sshd_enable="YES"
# Set dumpdev to "AUTO" to enable crash dumps, "NO" to disable
dumpdev="AUTO"
dbus_enable="YES"
hald_enable="YES"
vboxguest_enable="YES"
vboxservice_enable="YES"
 

SirDice

Administrator
Staff member
Administrator
Moderator

Reaction score: 12,321
Messages: 38,840

Make sure the VirtualBox window isn't set to "scale" the VM display.
 
OP
R

robot318

New Member


Messages: 2

No there is not in "scale" mode and the Scale Factor in Settings->Display is set to 100%
 
Top