Replacement for Thunderbird?

OP
aragats

aragats

Daemon

Reaction score: 701
Messages: 1,618

That's correct, but there are no evidences of it in the GUI.
I'm not a calendar user, just curious where is it. Also, I opened a message with an event and it's displayed as a regular letter.
 
D

Deleted member 48958

Guest


It was pre-installed addon, as far as I remember, cannot test it now because I use custom SM configuration.
 
OP
aragats

aragats

Daemon

Reaction score: 701
Messages: 1,618

Actually that's bad: without calendar Seamonkey silently suppresses any Content-Type: text/calendar part of messages, so they become useless.
I tried to rebuild Seamonkey from ports with different options ― the calendar doesn't appear.
 
D

Deleted member 48958

Guest


thunderbird comes without any calendar too, so you lose nothing.
 
OP
aragats

aragats

Daemon

Reaction score: 701
Messages: 1,618

thunderbird comes without any calendar too, so you lose nothing.
Тhat's not true, it comes with Lightning preinstalled, even if you don't use it, Thunderbird displays messages with events correctly.
Even mail/mutt which I use everyday for personal emails shows text/calendar parts.
 
D

Deleted member 48958

Guest


Anyway, here is few tips, for www/seamonkey users.
To hide "hiders"
DRxMYno.png
add
Code:
/* -- Hide hiders -- */
toolbargrippy {
        display: none !important;
}

.toolbar-holder {
        border-left: none !important;
}
to ~/.mozilla/seamonkey/yourprofile.default/chrome/userChrome.css

To combine "refresh" and "stop" buttons (you should place "stop" button before "refresh" button), add
Code:
/* -- Combine refresh and stop buttons -- */
#stop-button[disabled] {
        display: none !important;
}

#stop-button:not([disabled]) ~ #reload-button {
        display:none !important;
}

To change active tab color to white (works only when built with GTK3 (built by default)), add
Code:
/* -- Active tab color -- */
tab {
        -moz-appearance: none !important;
}

tab[selected="true"] {
        background-color: #FFFFFF !important;
}

To hide status bar icons, add
Code:
/* -- Hide status bar icons -- */
.taskbutton {
	display:none !important;
}

To change navigation bar background, add
Code:
/* -- Navigation bar background -- */
#nav-bar {
	-moz-appearance: none !important;
	background: #454749 !important;
}
dN50Jkm.png
 
Last edited by a moderator:
OP
aragats

aragats

Daemon

Reaction score: 701
Messages: 1,618

Good stuff, but how would I close the browser window to stay with only emails?
I see no way but closing the tabs one by one...
 
D

Deleted member 48958

Guest


Open about:config and switch middlemouse.contentLoadURL to false,
then you'll be able to close tabs with middle mouse click.
 
OP
aragats

aragats

Daemon

Reaction score: 701
Messages: 1,618

That's not fair for 2 reasons:
1. I do use the middle button for load URL extensively.
2. I set to reload last tabs upon open.
In other words, I want to close the browser window, not tabs.
 
D

Deleted member 48958

Guest


Press browser tittle bar close button,
FoieWLg.png

it won't close you mail session.
 
OP
aragats

aragats

Daemon

Reaction score: 701
Messages: 1,618

Ha! Makes sense, but there is no window title in DWM! I always used Ctrl-Q which closes all sessions.
It looks that Alt-F4 works!
 

scottro

Daemon

Reaction score: 903
Messages: 2,051

http://srobb.net/dwm.html which also has a link to a great Debian forums post that explains the configuration very well. Mod+shift+c is the default dwm shortcut to close a window. If you haven't modified that in config.h, it will work.
 
OP
aragats

aragats

Daemon

Reaction score: 701
Messages: 1,618

Thanks, but as I mentioned, I configured Alt-F4 for such purpose, and it works.
I was expected a meaningful key combination in the software itself: since its parts are independent I thought Ctrl-Q should close the browser if pressed in the browser's window. Just a matter of convenience.
 
Top