Palemoon

gnath

Active Member

Reaction score: 29
Messages: 117

Just installed palemoon. It require UUID at first ( same as Firefox) & depend on 'seamonkey170'. What is future "secured" web browser ?
 
G

giahung1997

Guest


This browser on Linux with Ablock Prime slow like hell, render font very bad bad bad compared to Chromium (yes, Chromium, not even Firefox). Why using such thing? The Moonchild Foundation just doesn't know their real position in the market.
 
OP
OP
rudelgurke

rudelgurke

Member

Reaction score: 8
Messages: 33

This browser on Linux with Ablock Prime slow like hell
While I'm not running Palemoon on Linux, my guess is that Adblock Prime uses the WebExtension backend which is basically JavaScript only and yes, that's very slow.

render font very bad bad bad compared to Chromium
There're options on choosing the fonts you like or dislike. The default options might not be your favorite choice.
 
G

giahung1997

Guest


While I'm not running Palemoon on Linux, my guess is that Adblock Prime uses the WebExtension backend which is basically JavaScript only and yes, that's very slow.



There're options on choosing the fonts you like or dislike. The default options might not be your favorite choice.
First, Adblock Prime is on their list of extensions on their homepage. I checked the round button is yellow, not blue, means it's legacy, not WE based.

Second, I know how to force font family on FF based browser. Even if I do that, it's still look not good as Chromium.
 

teo

Well-Known Member

Reaction score: 17
Messages: 499

Attaching complete palemoon port, for those who do not want to create it from patch from post above or to wait.
I used it to build PM, that I'm using now. Just extract palemoon dir to /usr/ports/www/, # cd into it and run # make install.
Do you still use palemoon? As you indicate of the tarball package, the installation ends up displaying in error.
 

ILUXA

Aspiring Daemon

Reaction score: 439
Messages: 682

Do you still use palemoon? As you indicate of the tarball package, the installation ends up displaying in error.
Please, don't use it, it is very outdated. I removed that zip file from that post.
 
Top