MATE Mate Desktop forgets or does not store permanently the desired Keyboard Layout-HowTo!

Andreas Tieben

New Member

Reaction score: 5
Messages: 12

Mate-Desktop forgets or does not store permanently the desired Keyboard-Layout (e.g. German, French or whatever) - HowTo:

In some cases it could happen that after every restart or Log-out from Mate, the Keyboard is again in the state kind Layout (usually English!) and the desired Keyboard-Layout (the Language of Your Choice!) must be put back again by hand!

Here is a Solution that works for me (Mate 1.8.1):

1.In System-Preferences-Keyboard-Layouts, delete the English Layout and
add the desired Language!

2.Press ALT+F2 and insert "ibus-setup" into the "Run Application" Window, then
move to "Input Method" and delete the English Keyboard-Layout, and:
Add -> Your Favorite Language! Then REBOOT!

With this Action, Your Keyboard Layout is now permanently stored!
 
Last edited:
Top