Failed to install because X server

I can't install *bsd* because can't connect or failed to X server to graphical mode , The pic here ( I can't upload picture here because the file it said the file too larger)

I am in very first time to install unix , and I am not IT guy please be friendly to explain to make me easy to understand :)

My bios is legacy, Intel i5-2xxx , NVidia Geforce GT 540, I always failed to install and always get failed to x server, what should I do??
Thanks.
Hope some seniors could help this
 
Last edited by a moderator:
So are you using a Login Manager for xorg? Maybe you need to disable it until you get xorg working.
ee /etc/rc.conf

Anyway you are probably going to have to either get the Nvidia driver working or go into bios and disable Nvidia and use the CPU integrated graphics. My Dell notebooks I cannot disable the NVidia module.(Optimus)
So you may need to mess with it some. Might need i915kms driver with xf86-video-intel for xorg.
 
How can
So are you using a Login Manager for xorg? Maybe you need to disable it until you get xorg working.
ee /etc/rc.conf

Anyway you are probably going to have to either get the Nvidia driver working or go into bios and disable Nvidia and use the CPU integrated graphics. My Dell notebooks I cannot disable the NVidia module.(Optimus)
So you may need to mess with it some. Might need i915kms driver with xf86-video-intel for xorg.


How i can get i915kms driver with xf86-vide-intel?
I am not IT guy so i get confused hehe, yes there is no choice for disbale the nvidia on bios allienware ,

Can i install those drivers though i have not install that bsd to my laptop?
I run iso on dvd to install it
 
Top