Unexpected behaviour (emacs + sly involved)

Hello, I am new in FreeBSD community, yet eager to learn its ways.
After installing FreeBSD 13.1 with KDE, I wanted to check how it will suit my needs in terms of common lisp development, however I encountered unexpected complications. I have installed Emacs and SBCL from packages, then by using emacs package manager I installed SLY. It worked just fine, and I happily went to bed that night closing my system down. After restarting computer the next day however I was not able to make SLY to run. Connection couldn't be established, and the message shows: " Polling "/tmp/sly.1931" ... (here is a counter). It never achieves connection. I tried reinstalling it, setting the inferior-lisp-variable ( SLY usually do not need that to run) and deleting common lisp cache. None of that helped. Does anybody have any suggestions what I should do, or what is causing the problem?
Does this work ?

Running the server standalone​

$ sbcl
* (push #p"~/dir/to/sly" asdf:*central-registry*)
* (asdf:load-system :slynk)
* (slynk:create-server :port 4008)
Now in Emacs you can do sly-connect and give it the host and the 4008 port as a destination.