Not sound to headphones

OP
J

joplass

Active Member

Reaction score: 15
Messages: 148

I feel like my hardware is not suited for FreeBSD. So disappointed. Thank you again for your help mickey.
 

mickey

Aspiring Daemon

Reaction score: 189
Messages: 577

I feel like my hardware is not suited for FreeBSD. So disappointed. Thank you again for your help mickey.
I am under the impression that notebook hardware can be particularly touchy. Your best bet might still be to boot in verbose mode, watch the messages closely for anything that doesn't look right, and maybe consider taking this up on one of the FreeBSD mailing lists. With some luck, a developer might have some more answers as to what's going on there.
 
OP
J

joplass

Active Member

Reaction score: 15
Messages: 148

I will do that. I will probably have to take a video of the verbose so that I can pause it for information. I specifically bought this laptop for FreeBSD and I want it to work the way I feel is convenient for my use.
 

skeletonboss12

Member

Reaction score: 4
Messages: 69

Does it work when you use one of these?
A splitter:
Sorry, this image is huge, i found it in a hurry.

 
OP
J

joplass

Active Member

Reaction score: 15
Messages: 148

I have not tried anything like that. I will get it and see what happens. Thanks for the suggestion.
 
OP
J

joplass

Active Member

Reaction score: 15
Messages: 148

I just received that jumper. Plug into headphones jack and mic jack. Sound flows to headphones for about 3 seconds then fades away. Going back playing with pins and see if that will help.
 
Top