Solved Edit to boot/load.conf resulting in boot loop

Joze

New Member


Messages: 5

Hi. While looking for a way to change screen resolution, I referred to the handbook but faced problems so went to a thread in here that suggested i typed

vesa_load="YES"

in /boot/loader.conf then restart. Since the restart, freebsd just keeps rebooting with:

Code:
module_register_init: MOD_LOAD (vesa, 0xc1295360, 0) error 19
panic: module_register_init: module named vesa not found
Is there a way I can fix this from the load screen because I cant enter any commands?

I apologise for the tags etc. I'm new at this.
 
OP
OP
Joze

Joze

New Member


Messages: 5

Solved. I found the answer in another thread that I couldn't find when I searched. I dont know how you link the thread but it was called:

Recovering bad loader.conf

Instructions were to type in load screen:
Code:
OK disable-module vesa
vesa will not be loaded
OK boot
Immediately edit the boot/loader.conf

I'm not sure how to mark this as solved.
 
Top