Solved /var/log/messages is not updating

On one of my servers /var/log/messages stopped updating a few months ago.
% ll /var/log/messages*
-rw-r--r--  1 root  wheel    71B Jan  1  2022 /var/log/messages
-rw-r--r--  1 root  wheel    24K Jan  1  2022 /var/log/messages.0.bz2
% freebsd-version -ku
File permissions are looking good, syslogd and rsyslogd are running, /usr/local/etc/rsyslog.conf and /etc/newsyslog.conf are the same as on other servers where I have no such issues.
Do you have any idea what else to check?
/var/log/messages is almost empty, the issue not truncating the file but getting content into :)
Could it be affecting the hardening options (read_msgbuf) or do you have /var on a different partition that is full (it probably wouldn't boot)?
I may be saying something nonsense. No messages during boot get you on your way?
syslogd is running?
have you tried using the command "logger"? it will let you send a message to syslog from the console and would be a way to test/verify that syslog is at least listening
Thank you! I found the issue /etc/syslog.conf had a wrong parameter
*.notice;authpriv.none;kern.debug;;mail.crit;news.err;local5.none;httpd.none    /var/log/messages
After removing ;httpd.none and restart rsyslogd things are good