Solved Tool for fan speed monitoring?

cabriofahrer

Active Member

Reaction score: 10
Messages: 226

Wanted to try ipmitool today and after installing and kldloading I get this:

Code:
# pkg install ipmitool
Updating FreeBSD repository catalogue...
FreeBSD repository is up to date.
All repositories are up to date.
The following 1 package(s) will be affected (of 0 checked):

New packages to be INSTALLED:
    ipmitool: 1.8.18_3

Number of packages to be installed: 1

The process will require 1 MiB more space.
391 KiB to be downloaded.

Proceed with this action? [y/N]: y
[1/1] Fetching ipmitool-1.8.18_3.txz: 100%  391 KiB 400.1kB/s    00:01   
Checking integrity... done (0 conflicting)
[1/1] Installing ipmitool-1.8.18_3...
[1/1] Extracting ipmitool-1.8.18_3: 100%
# kldload ipmi
# ipmitool sensor
Could not open device at /dev/ipmi0 or /dev/ipmi/0 or /dev/ipmidev/0: No such file or directory
#


Using FreeBSD 12.1, got the same error on PC and Laptop.
 

tingo

Daemon

Reaction score: 510
Messages: 2,339

Well, does your PC and laptop have IPMI? (hint: this is often found only on server-class hardware)
 
Top