intermittent buzzing

OP
T

tOsYZYny

Active Member

Reaction score: 7
Messages: 188

Well, since I have yet to have this issue again since moving everything back, shall I close this as resolved? Then, whenever it occurs again, I can repost my findings?

On a side note, I was convinced I had a PSU failure, so I was excited to upgrade my hardware to something less old :). But ... after I was running on something older and hardly noticed any difference, I'll wait until it goes up in smoke.
 
OP
T

tOsYZYny

Active Member

Reaction score: 7
Messages: 188

Well, it came back, that was short-lived. It is out of just the left channel now.
 
OP
T

tOsYZYny

Active Member

Reaction score: 7
Messages: 188

I captured it as an audio file, but cannot upload audio files to youtube. It is an m4a.
 
OP
T

tOsYZYny

Active Member

Reaction score: 7
Messages: 188

I recoded it with ffmpeg and added an image to make it a "video", but youtube still didn't like it :(.

I think I will reluctantly pull the PSU from the older box that has a bigger PSU, 375 versus 275, and pray that that is the problem. I will do this when I hear buzzing again. I accidentally power cycled the machine when pulling an unused drive, so my machine has only been up for a day and a half and no buzzing yet. When I first restarted it, it lasted for about a day.
 
Last edited:
OP
T

tOsYZYny

Active Member

Reaction score: 7
Messages: 188

Well, in any case, I haven't done anything else to my system except for the accidental reboot on February 25 and I haven't had any buzzing since. I'll report back if/when it happens again and try to upload the audio again.
 
OP
T

tOsYZYny

Active Member

Reaction score: 7
Messages: 188

Ok, I think I know what causes it now. I haven't switched the default audio device for the past 2 weeks, hence no buzzing. I'm trying to just use my phone for calls. I only switch it so that I can make calls on my computer using my USB headset. Upon switching it (and waiting a little while), the buzzing came back.
 

Snurg

Daemon

Reaction score: 578
Messages: 1,349

I am not sure whether I understand you correctly.
Are you saying that you powered off your cellphone except when making calls, and the buzzing comes back when the phone is turned on (not in airplane mode)?
 
OP
T

tOsYZYny

Active Member

Reaction score: 7
Messages: 188

No.

For the past 2 weeks, I have been using my cell phone for making calls and avoiding using my desktop for making calls (through google voice). As a result, I haven't been switching the default audio unit from 1 to 5 (in my case). I used my desktop today and after switching from 1 to 5 for the default audio unit, the buzzing came back in the USB headset. Oddly enough though, after finishing my call and reverting to 1 for the default audio unit, the buzzing hasn't reappeared.

I am baffled by this.
 
Top