• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Solved freebsd-update misbaviour?

k.jacker

Well-Known Member

Thanks: 180
Messages: 365

#2
Hei spaceille,

did you change any defaults in /etc/freebsd-update.conf?
What exactly was the command you executed?
With root you mean / or /root?

You really need to provide more information. I'm not a freebsd-update pro myself, but the guys with more knowledge will surely help if you put a little more effort into a god question with enough information :)

Greetings
Matthias
 

SirDice

Administrator
Staff member
Administrator
Moderator

Thanks: 5,998
Messages: 26,770

#3
I've seen this happen before. Are you dual booting with Linux and use Grub to boot FreeBSD? It's a setting in Grub that causes the freebsd-update(8) script to use the wrong data and you end up with almost everything in /boot/kernel.old. I need to search for the thread but it's been covered before.
 

SirDice

Administrator
Staff member
Administrator
Moderator

Thanks: 5,998
Messages: 26,770

#4

spaceille

New Member


Messages: 11

#5
Sorry I couldn't respond until now. Yes I do dualboot with linux and boot using grub. Thank you for the links, the threads were very informative.
 
Top