Freebsd 11 installs but doesnt boot

jwz104

New Member


Messages: 4

Ive installed FreeBSD 11 with the memstick image on my HP proliant DL360 G6.
It installs just fine. But when I reboot it won't boot from the harddrive.
I have 2 raids:
da0: raid 1, 2 70GB drives.
da1: raid 1, 2 146GB drives.
FreeBSD is installed at da1.
I've configured the partitions with ZFS auto.
I am not sure but I think I have GPT.

I am not very good with FreeBSD. I found a lot of stuff with gpart(8). But everything I tried so far didn't work.

When I do gpart show the da1 says CORRUPTED.
I've tried installing it multiple times but it won't boot

EDIT:
I deleted the raids and created them again, after that I reinstalled freebsd and now I have a different error:

Code:
gptzfs: error 1 lba 32
error 1
gptzfs: error 1 lba 0
gptzfs: No ZFS pools located, can't boot
When I run zpool list it is empty.
I tried importing my pool(zroot) and it says it maybe is in use by another system.
When i force it(-f) I does get imported but shows some errors, the errors are that it can't mount to /usr/home, /usr/ports and /zroot.

I tried everything in this thread:
https://forums.freebsd.org/threads/17560/

But I still can't get it to work.
 

osdude

New Member


Messages: 1

You may have a hardware issue. It sounds to me, the disk drive(s) may have some errors. If you are willing to break-up your zpools - I thought I read that you had. With your utility of choice, do a block-level, surface scan of each drive.
 
Top