Firefox looks different with outlook.com mail

danaeckel

Active Member


Messages: 103

I have googled this, maybe can't find the proper search terms, but I have a quick question about firefox FreeBSD native version. I built it from ports, and also tried the package however I noticed when checking mail at outlook.com it looks like basic HTML. The page renders properly with Chromium, and also when I boot into Ubuntu looks properly with Firefox in there as well. Any reason why?

Thanks!

Update, the html5test scores higher with Firefox is higher on FreeBSD 12 than Ubuntu 18.10. The Firefox is Quantum 64.
 

drhowarddrfine

Son of Beastie

Reaction score: 1,070
Messages: 2,979

I just went there--I have a throwaway account on outlook--and it all looks fine to me in Firefox
 

rjohn

Member

Reaction score: 6
Messages: 68

i have the same "problem" ,you logon in legacy mode lets say ,personally i prefer it ,its more light/fast .
have not yet found what cause that.
 

SirDice

Administrator
Staff member
Administrator
Moderator

Reaction score: 6,940
Messages: 28,888

you logon in legacy mode
I'm betting that setting gets stored in a cookie. So once you set it to legacy it remembers each time you login. Cookies are stored in each browser's own cache, so switching from one browser to another could result in different settings for each.

I'm just shooting in the dark here, last time I used it it was still called Hotmail.
 

VladiBG

Aspiring Daemon

Reaction score: 209
Messages: 509

https://support.office.com/en-us/article/outlook-web-app-light-2aec8c2d-da48-4707-ba37-c800e1c284cd
If you didn't choose the light version, just sign out and then use a supported browser to sign back in.

If you chose the light version through settings and are using a supported browser, here’s how to get back to the standard version of Outlook Web App:

  1. In the light version, go to Options > Outlook Web App version.
  2. Clear the Use the light version of Outlook Web App check box.
  3. Choose Save.
  4. Sign out of the light version, close your browser, and sign in again using a supported browser. You might need to close all open browser windows before you can sign in again.

If you're using a browser that supports the standard version of Outlook Web App, but would like to use the light version:

  • In the standard version, go to Settings > Display settings > Outlook Web App version.
  • Select the Use the light version of Outlook Web App check box.
  • Select OK so save your change.
  • Sign out of the standard version, close your browser, and sign in again. You might need to close all open browser windows before you can sign in again.
 

Sevendogsbsd

Well-Known Member

Reaction score: 151
Messages: 340

You could also change the browser user agent so FF appears to be a different browser.
 

reddy

Member

Reaction score: 27
Messages: 53

https://support.office.com/en-us/article/outlook-web-app-light-2aec8c2d-da48-4707-ba37-c800e1c284cd
If you didn't choose the light version, just sign out and then use a supported browser to sign back in.

If you chose the light version through settings and are using a supported browser, here’s how to get back to the standard version of Outlook Web App:

  1. In the light version, go to Options > Outlook Web App version.
  2. Clear the Use the light version of Outlook Web App check box.
  3. Choose Save.
  4. Sign out of the light version, close your browser, and sign in again using a supported browser. You might need to close all open browser windows before you can sign in again.

If you're using a browser that supports the standard version of Outlook Web App, but would like to use the light version:

  • In the standard version, go to Settings > Display settings > Outlook Web App version.
  • Select the Use the light version of Outlook Web App check box.
  • Select OK so save your change.
  • Sign out of the standard version, close your browser, and sign in again. You might need to close all open browser windows before you can sign in again.
I had a funny feeling when reading this answer, it's the first time I see this type of answer on this forum. I felt like I was on Microsoft's community support websites for a second. Not a criticism, just funny.
 
OP
OP
D

danaeckel

Active Member


Messages: 103

Interesting, thanks for the answer! I find it funny it only affected my FreeBSD install, and the FreeBSD has a higher score on the HTML5 test.
 
Top