Cannot boot FreeBSD 12 install media?

Bobi B.

Well-Known Member

Reaction score: 142
Messages: 345

The system is a Supermicro H8QG6 mobo, fitted with a single Opteron 6174, with 32 Gigs of RAM. The same system is running 11.x, with zero problems, for a couple of months.

FreeBSD 12 install media freezes (the pipe stops rotating) on this screen
bsd12-boot-freeze.png
then about 40 seconds later the screen gets black. The keyboard seems not to respond, as I tried to run installation media on a VM to try to enter a shell and to restart the system blindly. Since the screen freezes so early in the boot process I cannot enter loader shell to enable verbose kernel boot. Nothing is printed in the serial console after screen hangs. All this were tried via IPMI (I am not physically in the same location as the system).

Any hints on how to move further? Thanks in advance!
 
OP
OP
Bobi B.

Bobi B.

Well-Known Member

Reaction score: 142
Messages: 345

FreeBSD-12.0-STABLE-amd64-20190718-r350087-bootonly.iso boots fine, to an extent; fails to mount root file system, but I had same issue before, because of IPMI's CD emulation. Thanks! Will try 12 releases occasionally.
 
Last edited by a moderator:
Top