wifi

  1. Nureo

    How to install and configure Atheros USB WiFi-card?

    Hello. I have a USB WiFi-card. It is Atheros TL-WN722N (TP-LINK). How I do for install the current free (like in freedom) drivers? and, how can I configure them? I want to make WiFi connections.
  2. Stefan G.

    wlan0 keeps going DOWN on its own

    New FreeBSD install (and new to FreeBSD). My DELL Latitude's wlan0 keeps going DOWN on its own. Running dmesg only shows this: Limiting closed port RST response from 203 to 200 packets/sec wlan0: link state changed to DOWN ifa_del_loopback_route: deletion failed: 48 What else can I do to...
  3. Kalero

    Broadcom BCM4313 Wireless Device

    Hi, yesterday I installed FreeBSD 11.0-CURRENT and wanted to set up my wifi. I have a Broadcom BCM4313 and I read googleing there were some problems attempting to get this card working with the net/bwn-firmware-kmod, so some people used ndis to use the Windows' drivers. Because I wouldn't like...
  4. Kalero

    Atheros AR9565 not working: a lot of "bad series0"

    Hi, I'm trying to get my wireless working in my FreeBSD 10.2 for my work and I don't know exactly what's happening (maybe there's a bug in the ath driver for my card). I'm attaching the results of dmesg | grep -i 'ath'Some help will be appreciated. Many thanks.
  5. Kalero

    Other Wifi signal icon at Lumina desktop

    Hi, I installed Lumina desktop 0.8.7 on FreeBSD 10.2 and if I look for Lumina screenshots at the web, I see they have the typical wifi signal icon at the system tray, but I can't find it in the plugins list for the panel (Lumina is a plugin based desktop). I've searched at FreeBSD packages and...
  6. Grzegorz

    WIFI Access Point on FreeBSD 9 and run driver

    Hello everyone. I'm trying to set up a WIFI Access Point on my FreeBSD 9 machine. First, I using a simple USB card with urtwn, but on FreeBSD 9 there is no driver. Next I take from work a USB Tp-link card with uses zyd driver, no results. So I bought Runlink USB WIFI Adapter, that using run...
  7. forquare

    Solved wpa_supplicant, multiple networks, and WPA

    Evening all, I've got FreeBSD-CURRENT running on my T440. I set up my /etc/rc.conf with the following: wlans_iwm0="wlan0" ifconfig_wlan0="WPA DHCP" And in my /etc/wpa_supplicant.conf I have the following: network={ ssid="HomeWifi" psk="MySecretPassword" } network={ ssid="Some hotel...
Top