Solved vm_fault: pager read error, pid 1 (init)

As my kernel messages were scrolling through I suddenly get this scrolling through endlessly:

vm_fault: pager read error, pid 1 (init)

If I look quick enough, it seems to happen at the very end of the boot-up.

For what its worth, I am doing this very odd remote dual-boot setup where I change the /efi/BOOT/ files to boot between FreeBSD and Ubuntu. Ubuntu boots just fine, but FreeBSD produces this error and does not move forward.

I am using 12.0-CURRENT.
I figured it out. After numerous reboots I noticed that it happened upon mounting the file-systems. Google said this was likely a hard-disk issue. I disabled zfs_enable from rc.conf, and it booted just fine. Manually importing the pool and mounting works just fine.

This might be an issue with 12.0-CURRENT.

(I apologize, I double-posted on this, please delete the second posting)
I am getting the same error but for the PID of /usr/libexec/getty Pc ttyv1
I am on the up-to-date 13.1. It is running in a VB VM. Got errors after leaving it overnight.
My FS is ZFS stripe of 1 drive (all installation options default, auto-partitioning used).
I am getting the same error but for the PID of /usr/libexec/getty Pc ttyv1
Then it's not the same error. The OP had an issue on 12.0-CURRENT. Which is an unsupported development version. I suggest you open a new thread with details about your issue instead of necroposting some old thread with a completely unrelated issue.