1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Virtual Box Can't read cd0

Discussion in 'Installation and Maintenance of Ports or Packages' started by urlugal, Apr 13, 2012.

  1. urlugal

    urlugal New Member

    Thanks Received:
    I am trying to install Windows Server 2008R2 as a guest on my FreeBSD 9.0 host. I have followed all the instructions in the wiki namely:
    This is the error that I get. I am running this as a normal user. I just installed Virtual Box from ports after updating my ports tree. The version is 4.1.12_OSE r77245

    Failed to open a session for the virtual machine windows2k8.
    Cannot open host device '/dev/cd0' for read/write access. Check the permissions of that device (VERR_ACCESS_DENIED).
    Result Code: NS_ERROR_FAILURE (0x80004005)
    Component: Console
    Interface: IConsole {1968b7d3-e3bf-4ceb-99e0-cb7c913317bb}

    I have tried playing with the permissions and owner myself even going to far as to chmod 777 and change the owner to vboxusers but still no luck. Any thoughts on where to look, I am somewhat knew to FreeBSD but have been using Linux for over 10 years.
  2. je33

    je33 New Member

    Thanks Received: