Solved urxvt settings file

fulano

Member

Thanks: 11
Messages: 57

#2
I don't think I understand your question, but the name of the file is indeed .Xresources. If you were asking for an configuration example, here is mine:


Rich (BB code):
! URxvt
URxvt.depth:                32
URxvt.geometry:             130x35
URxvt.transparent:          false
URxvt.fading:               0
URxvt.visualBell:           true
URxvt.loginShell:           false
URxvt.saveLines:            2000


! Fonts
URxvt*allow_bold:           false
URxvt*font:                 xft:Noto Mono:size=10
URxvt*letterSpace:          -1



URxvt*scrollBar:            true
URxvt*scrollStyle:          plain
URxvt*scrollBar_right:       true
URxvt*scrollBar_floating:    true
URxvt*scrollTtyOutput:       false



! Perl extensions
URxvt.perl-ext-common:      default,matcher
URxvt.matcher.button:       1
URxvt.urlLauncher:          firefox

! Cursor
URxvt.cursorBlink:          true
URxvt.cursorColor:          yellow
URxvt.cursorUnderline:      true


URxvt*background:           black
URxvt*foreground:           grey60
 
OP
OP
fernandel

fernandel

Aspiring Daemon

Thanks: 121
Messages: 596

#4
That is the name of the file.
I did it and in the terminal run:
xrdb -merge ~/.Xresources and restart terminal - it works. But if I put in the command in the autostart.sh and I restart Openbox, it doesn't work.
I also and in the settings
Code:
URvxt.foreground:  #ffffff   
URxvt.transparent: true
URxvt.shading:       30
and the colour of fonts in still black.

Thank you.
 

SirDice

Administrator
Staff member
Administrator
Moderator

Thanks: 6,333
Messages: 27,504

#5
Put the command in your ~/.xinitrc, just before you load your window manager.
 
Top