Unable to transfer (Image) distribution from Acd0

Chauvin

New Member


Messages: 3

Hi everyone,

Not sure if this is me, or just the way I use the search function, but I am not able to resolve the issue during the installation of FreeBDS. I’ve tried to google it, and found that some people had the same problem, but nobody has respond in a way to fix it. I also searched the forums here and found nothing. After that I reviewed the installation instructions again and haven’t found anything regarding a special step that I am missing etc.

I am able to boot from the CD (Disc 1 Boot) and I have downloaded it twice to ensure that I had a good copy of the ISO. Burned it to CD using every program I know. Nero, IMAGEBURN, MagicISO, etc. and I keep receiving this error. I have even tried installing it via VMware desktop straight from the ISO, and from the CD, same error. Tried other computers still have the error.

The error is displayed just after I setup the hard drives and go to move the image from the CD to the hard drive.

“Unable to transfer (Image) distribution from Acd0. Would you like to try to retrieve it again? Yes/No”

Now am I missing something here?
 

ajh

New Member


Messages: 7

Try Verifying Checksums and Burning DAO/SAO

Have you verified the MD5 and/or SHA1 checksums? Are you burning the image using Disk At Once or Session At Once, with data MODE1?

Best wishes,

Andre Holliday
 

Djn

Well-Known Member

Reaction score: 67
Messages: 392

It's not an especially pretty workaround, but could you test installing from the ftp servers? It should help decide if the problem is related to the CD (or drive) or not.
 
OP
C

Chauvin

New Member


Messages: 3

I have verify end checked the MD5, and it is good. didn't check the SHA1.

I would assume the burn was ok, since i can boot. but I will check those setting next time around.

I'll even try the FTP idea, but I can't image what type of issues I'll come up with trying to setup the LAN Cards! haha :) (I haven't even made it that far yet!)

Thanks for the ideas.
 

Dr_Phoenix

Member

Reaction score: 9
Messages: 22

I think that the problem in CD-drive because when you check MD5 of the disc your drive reads it using linear physical method, but when you install OS from CD it is using arbitrary method of reading and your CD-drive cannot read correctly without delays and errors under large physical loading. I have this problem in one server too, changing CD-drive may resolve this problem ;)
 
Top