Trouble Getting Virtualbox machine to boot

I've set up a Virtualbox VM (Windows XP) with a hard disk image (.vdi) that was previously used on a Windows 7 host. When setting up the new VM on FreeBSD, everything seemed to go fine, I can start the machine, with service vboxheadless start and then check status with service vboxheadless status which shows it running. I can also VNC to the new VM, where I'm greeted with a Windows XP error message to the effect of an improper shutdown, and choices to boot in safe modes or normally. It freezes after choosing any selected. If I then run service vboxheadless stop that also freezes until I CTRL-C to get a prompt and then ps aux | grep VBoxManage shows me that there is still the following running:
root 2054 0.0 0.1 111972 15204 1 S 15:46 0:02.93 /usr/local/lib/virtualbox/VBoxManage controlvm winxp_ms savestate
. So I cannot stop it either (note, i have tried running and stopping as another user too, this was an attempt with root to eliminate possible permissions issues). I thought I had somehow damaged the .vdi file, but upon returning it to my windows 7 machine, it booted without issue.

Here is the .vbox file:
<?xml version="1.0"?>
** If you make changes to this file while any VirtualBox related application
** is running, your changes will be overwritten later, without taking effect.
** Use VBoxManage or the VirtualBox Manager GUI to make changes.
<VirtualBox xmlns="" version="1.15-freebsd">
  <Machine uuid="{92a47b52-63b8-4600-8a9d-5cd36989c279}" name="winxp_msoa" OSType="WindowsXP" snapshotFolder="/zfile/vm/virtualbox/winxp_ms/Snapshots" l
astStateChange="2017-05-26T20:38:49Z" aborted="true">
        <HardDisk uuid="{8286956f-3fd3-456c-bd5b-33306d25e511}" location="/zfile/vm/virtualbox/winxp_ms/winxp_ms.vdi" format="VDI" type="Normal"/>
        <PAE enabled="true"/>
        <LongMode enabled="false"/>
        <HardwareVirtExLargePages enabled="true"/>
      <Memory RAMSize="512"/>
      <Paravirt provider="Default"/>
          <Property name="TCP/Address" value=""/>
        <Adapter slot="0" enabled="true" MACAddress="08002798DAF4" cable="true" type="82543GC">
        <Adapter slot="1" cable="true" type="82543GC"/>
        <Adapter slot="2" cable="true" type="82543GC"/>
        <Adapter slot="3" cable="true" type="82543GC"/>
        <Adapter slot="4" cable="true" type="82543GC"/>
        <Adapter slot="5" cable="true" type="82543GC"/>
        <Adapter slot="6" cable="true" type="82543GC"/>
        <Adapter slot="7" cable="true" type="82543GC"/>
        <Port slot="1" enabled="false" IOBase="0x378" IRQ="7"/>
      <AudioAdapter driver="OSS" enabled="true"/>
      <StorageController name="IDE Controller" type="PIIX4" PortCount="2" useHostIOCache="true" Bootable="true">
        <AttachedDevice type="HardDisk" hotpluggable="false" port="0" device="0">
          <Image uuid="{8286956f-3fd3-456c-bd5b-33306d25e511}"/>

I would like some help determining why this machine may not boot properly on FreeBSD.
I have located the problem, this post is for future searchers. If, at the time of installation of the OS, the --acpi option was set to on, it must be set on always. Windows apparently installs differently. After setting acpi on with vboxmanage --modifyvm winxp_ms --acpi on i was able to boot the machine and not recieve the error message above.