general/other [Tips] Preventing console message when switching consoles on virtualised FreeBSD

I use mac, and today I found something funny. Because I had a lot of things to process on FreeBSD, I used the second console for the first time. However, there was a console message every time I switched the console, and the solution is to enable VT-x on virtual machine settings. On VMWare Fusion(which Vmware workstation for mac) VT-x is disabled until we change the setting. The problem that the console message comes out MAY can happen on VMware Workstation and Virtualbox.