Solved Thunar is not creating thumbnails

userxbw

Well-Known Member

Reaction score: 32
Messages: 424

this has been going on for a few (new) installs v 12-release (i have not updated the system yet), I've just never bothered with it letting PCmanFM create teh thumbnails, now I am going into trying to figure out the why.

tumbler is installed
Code:
Tumbler, is thumbnail service implementing the thumbnail management D-BUS
specification.
dbus_enable=yes is set, ffmpegthumbnailer too is installed, and I cannot find anything else on what might be a fix about this. .any suggestions, fixes?
 

tedbell

Active Member

Reaction score: 106
Messages: 223

Check your "generate thumbnails for files larger than..." settings and set it to "0".
 
OP
userxbw

userxbw

Well-Known Member

Reaction score: 32
Messages: 424

Check your "generate thumbnails for files larger than..." settings and set it to "0".
are you talking about pcmanfm or thunar because that is a pcmanfm option not thunar, this is for Thunar.

which for PCmanFM it should be set to max to get even the larger images thumbnailed. I've never found any options like that in Thunar before, it is rather limited in that respect.
 
OP
userxbw

userxbw

Well-Known Member

Reaction score: 32
Messages: 424

I do not know what the fix was but after I did the root user check and logged back into me user it is working now. that shouldn't be a fix, but it works so, I'll take it.

thanks for your input.
 

Elazar

Well-Known Member

Reaction score: 141
Messages: 348

It might have to do with the file permissions of the thumpnail files. They are located somewhere in ones home directory, under .cache/thumbnails/.

Anyways, if it works, it works.
 

tedbell

Active Member

Reaction score: 106
Messages: 223

are you talking about pcmanfm or thunar because that is a pcmanfm option not thunar, this is for Thunar.

which for PCmanFM it should be set to max to get even the larger images thumbnailed. I've never found any options like that in Thunar before, it is rather limited in that respect.
My mistake. I thought thunar had the same option.
 
Top