• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Solved [Solved] Attachments not working?

Terry_Kennedy

Aspiring Daemon

Thanks: 259
Messages: 879

#1
I posted a question in the ports forum and wanted to attach a patch. After specifying the file (a 345 byte text file) and clicking on Upload, I received the error
Code:
The extension .c is not allowed.
I renamed it to patch-ipmi_intf.c.txt and got
Code:
The extension .txt is not allowed.
I then tried renaming it to patch-ipmi_intf and got
Code:
The extension is not allowed.
So, it appears that no files are allowed to be attached. If this is the desired behavior, can the whole "Upload attachment" tab be removed? If there are some file types that are allowed, can they be enumerated in the "Upload attachment" tab's dialog area?
 

trh411

Aspiring Daemon

Thanks: 52
Messages: 865

#2
Re: Attachments not working?

I ran into this a few weeks ago. I had to zip a *.txt file (i.e., *.gz) in order for it to attach.
 

DutchDaemon

Administrator
Staff member
Administrator
Moderator
Developer

Thanks: 2,620
Messages: 11,217

#3
Re: Attachments not working?

You should find that
  • archives (7z, ace, bz2, gtar, gz, rar, tar, tgz, torrent, zip) (up to 256 KB).
  • plain-text files (c, cf, conf, cpp, csv, diz, h, hpp, ini, js, log, txt, xml) (up to 256 KB).
  • images (gif, jpeg, jpg, png, tga, tif, tiff) (up to 2 MB).
are now allowed
 
Top