Soekris net 4826


I have a soekris net 4826. My friend gave it to me and said can you please help me with it. he found it at his dads house. his dad says i never used it anymore. He doesn't know the password or the username. It has FreeBSD/i386 i don't know what version but is below 5. I have tried everything but nothing helps. i always get the message: passwd: pam_chauthtok(): error in service module. I have tried to give it Read and Write only mode but that doesn't work. it always goes to soft update and then when i try to change my password. It looks like it must have worked. then i reboot the system and when i typ login root password my password is doesn't work.
Just wipe it completely, support for FreeBSD 5 ended almost 10 years ago.
Don't post the same question multiple times. Threads merged.
What you need to do is boot up off a FreeBSD Memstick Installer and do a fresh install. It will erase the SD Card.

You are probably going to need to modify the memstick for a serial console. Just like the instructions for the APU.

This is a headless box with console only. So it needs special instructions to start from serial port.
You do have a serial port right? Your baud will be different for old board like that. Maybe 9600 instead of 115200
The SD Card is soldered on the board so you must use the serial port.
Next issue. A Geode 233mhz with =<256MB RAM.
That is very slim by today's standards.
Oh Crap I see now maximum SD Card was 128MB, that ain't gonna work at all.
No USB I would run away from that headache.