No icons on thunar & fluxbox

sk8harddiefast

Daemon

Reaction score: 202
Messages: 2,157

I have fluxbox & thunar.
I use lxappearance to change icons on thunar.
I changed my icons but they are not showing on thunar.
Probably something i forgot but i don't remember what.
Any idea?
 

Beastie

Daemon

Reaction score: 542
Messages: 2,275

I don't know anything about lxappearance. Is there a ~/.gtkrc-2.0 file? It should have one line for the icon theme, e.g. gtk-icon-theme-name="Tango" for the Tango icon theme (x11-themes/icons-tango).
 
OP
sk8harddiefast

sk8harddiefast

Daemon

Reaction score: 202
Messages: 2,157

lxappearance is a gui tool to change themes. Is like edit ~/.gtkrc-2.0 file but from gui.
Is the tool that use LXDE.
The problem is that theme changed but icons are not showing :/
 

Beastie

Daemon

Reaction score: 542
Messages: 2,275

It might be a stupid question, but are you sure the theme is installed? Under /usr/local/share/icons, you should see a directory for the hicolor skeleton AND one for every installed theme.
Also try closing and restarting the GTK+ applications.
 
OP
sk8harddiefast

sk8harddiefast

Daemon

Reaction score: 202
Messages: 2,157

Is tok tok icon theme, downloaded from gnome-look.org.
I created a .icons folder on /home/user and put it inside.
The theme is loaded but is showing the half icons.
The folder icon and some others are not showing!
 

Beastie

Daemon

Reaction score: 542
Messages: 2,275

It's probably not a full icon set then. Does it contain icons such as ~/.icons/<ThemeName>/<IconSize>/places/folder.png?
 
Top