No audio icon in GNOME (even though sound is working)

mpn

New Member


Messages: 2

Running FreeBSD 12.0-RELEASE (new to this, from Linux, so tell me what other info you need).

I have sound, however, in gnome, I do not see any audio icon in the top toolbar, thus I have no way of changing the audio volume.

Does anyone know how to remedy this?

Due to a failure of my own memory I am not certain whether I ever had it since my install, but I had been messing around with ubt0 (bluetooth - to disable it due to some errors on this laptop) and webcamd (to try to enable it) and didn't write down all my steps. I doubt either of those did it, however, and that I have always been without.

Does anyone have any ideas on how I can get this enabled? (First of many questions for me I'm sure.) Thanks.
 
OP
M

mpn

New Member


Messages: 2

Asking another way, is it normal to not have this icon in freebsd?

I'm guessing no, but thought I'd check. If no, any shots in the dark on what might cause this?
 

SirDice

Administrator
Staff member
Administrator
Moderator

Reaction score: 10,660
Messages: 36,401

If I remember correctly you only get that icon if you enabled PulseAudio. But it's been a while and these two used to be linked, the Gnome audio mixer came with PulseAudio. Things may have changed in the mean time though.
 
Top