Solved Mount Usb-stick with FAT32 file system

I did read through another thread having mount problems with NTFS, I could not get the usb stick mounted having FAT32 also tried various options, see picture.
I also tried to set autofs_enable to get the utility and daemons started at boottime, but no difference.

I am not yet able to mount to post via code.
I get this issue:

mount_msdosfs: /dev/da0s1: Operation not permitted



Never mind, I was able to fix it by entering as roo
By default, only root is allowed to mount devices. You need to make a few changes to allow users to mount things.

As root edit /etc/devfs.conf and add the following lines:
own     da*     root:operator
perm    da*     0660

As root issue the command sysctl vfs.usermount=1
To make this permanent add the line vfs.usermount=1 to /etc/sysctl.conf

As root edit /etc/group to add yourself to the operator group. You will need to login again for this to take effect

You should then be able to mount any da* device as a user but only if you own the mountpoint.
mkdir ~/mnt
mount_msdosfs: /dev/da0s1 ~/mnt