Solved Looking for package that contains freetype2 headers


I am still moving from Linux to FreeBSD and so far I really love it. Right now I am busy recompiling some of my programs to make them run on FreeBSD. One of my small programs uses FreeType2. It's a C++ programm that includes the file ft2build.h. I tried to figure out which FreeBSD package includes this header but so far I had no luck. Under Linux I'd just install libfreetype2-devel (depending on the distribution of course) and I'd be set.
I installed print/freetype2 but that doesn't seem to contain the required development headers.

Can anyone point me to the correct package and/or tell me how I can find out which package I need?
The FreeType2 headers should be installed in /usr/local/include/freetype2
[CMD=%]ls /usr/local/include/freetype2[/CMD]
freetype      ft2build.h

Edit: This is assuming print/freetype2 is installed.
Thank you very much for your answer. It turns out that print/freetype2 indeed supplied the required header.
The problem is that the location of /usr/local/include/freetype2/ft2build.h isn't in the default compiler search path. The Makefile I used on my Linux machines contains the following line: CXXFLAGS += $(shell freetype-config --cflags) which will add the required path. The problem is that on Linux I use gmake which supports that $(shell ...) command. However, the make that I installed on my FreeBSD machine doesn't support that.
Changing that one Makefile line to CXXFLAGS += $$(freetype-config --cflags) worked out.

Thank you for your help and sorry for the trouble!
The lack of /usr/local/include in the default search path trips many people but it's a deliberate design choice, the base system is self contained and separated from ports/packages so any headers or libraries from ports/packages should not interfere with the base system header or libraries unless it's desired by the code being compiled.