Solved Just ran port upgrade and now iocage is broken

Freebsd-13.0p13

Code:
ld-elf.so.1: /lib/libc.so.7: version FBSD_1.7 required by /usr/local/lib/libpython3.9.so.1.0 not found

Following a pkg upgrade and freebsd-update install iocage fails to start and gives the error above.

How is this fixed?

I am so tired of broken updates.
 
freebsd-update -r 13.1-RELEASE upgrade

As the most obvious answer to me is 13.0pX is EOL.

To me it looks like the kind of error you get with a partial upgrade.

Good luck!

K5KGT.
 
Top