interrupt on gigabit NIC card (bce) broadcom

seyit

New Member


Messages: 12

Hello,

I have interrupts after 500.000 pps on my bce NIC card. How do fix it?
Because I have packet loss.

Code:
bsd# vmstat -i
interrupt                          total       rate
irq14: ata0                           62          0
irq15: ata1                            1          0
irq16: mfi0                       617211         82
irq17: uhci0 uhci2+                 1477          0
cpu0:timer                       6427701        856
irq256: bce0                   338061886      45050
cpu1:timer                        321865         42
cpu19:timer                        85752         11
cpu10:timer                        81372         10
cpu23:timer                        82778         11
cpu11:timer                        79867         10
cpu15:timer                       102841         13
cpu8:timer                         80696         10
cpu20:timer                        82781         11
cpu9:timer                         81061         10
cpu22:timer                        82948         11
cpu5:timer                        156668         20
cpu13:timer                       103300         13
cpu7:timer                        165847         22
cpu12:timer                       556181         74
cpu2:timer                        278875         37
cpu16:timer                        87395         11
cpu4:timer                        109477         14
cpu21:timer                        81997         10
cpu6:timer                         97816         13
cpu17:timer                        85580         11
cpu3:timer                        102259         13
cpu14:timer                       160508         21
cpu18:timer                        83024         11
Total                          348259226      46409
 
OP
S

seyit

New Member


Messages: 12

Thanks for replying, but I did tons of things. I didn't succeed. I need a precise answer :)
Like a post with a solution.
 
Top