How to read a NTFS hard disk?

Hello. I need to mount a NTFS hard disk so I can grab some files off of it before wiping it. The problem is I'm not sure if the hdd is dead. When trying to boot into it the system gives me a, "Disk read error. Reboot your PC.". So I was able to use my backup hdd which has FreeBSD 11 on it. I'm hoping I can read from it somehow? I did the following steps:
root@joe:~ # camcontrol devlist
<PIONEER DVD-RW  DVR-111D 1.23>    at scbus0 target 0 lun 0 (cd0,pass0)
<ST3250620A 3.AAE>                 at scbus0 target 1 lun 0 (ada0,pass1)
<WDC WD5000AAKX-00ERMA0 15.01H15>  at scbus3 target 0 lun 0 (ada1,pass2)
< USB DISK 2.0 PMAP>               at scbus6 target 0 lun 0 (da0,pass3)

root@joe:~ # mount -t ntfs /dev/ada1 /hdfail
mount: /dev/ada1: Operation not supported by device
What can I do? Thank you for any help.
I'm fairly certain there would be partitions on the disk, so it's either ada1s1 or ada1p1 depending on MBR or GPT. What does gpart show ada1 show?
Hello. I tried the following:

root@joe:~ # gpart show ada1
=>       63  976770992  ada1  MBR  (466G)
         63  976768002     1  ntfs  [active]  (466G)
  976768065       2990        - free -  (1.5M)

root@joe:~ # ntfs-3g /dev/ada1s1 /hdfail
ntfs_mst_post_read_fixup_warn: magic: 0xffffffff  size: 1024   usa_ofs: 65535  usa_count: 65535: Invalid argument
Record 1 has no FILE magic (0xffffffff)
Failed to open inode $MFTMirr: Input/output error
Failed to load $MFTMirr: Input/output error
Failed to mount '/dev/ada1s1': Input/output error
NTFS is either inconsistent, or there is a hardware fault, or it's a
SoftRAID/FakeRAID hardware. In the first case run chkdsk /f on Windows
then reboot into Windows twice. The usage of the /f parameter is very
important! If the device is a SoftRAID/FakeRAID then first activate
it and mount a different device under the /dev/mapper/ directory, (e.g.
/dev/mapper/nvidia_eahaabcc1). Please see the 'dmraid' documentation
for more details.

I can't boot into Windows to do a chkdsk. What can I do? Thanks!

I also tried:
root@joe:~ # ntfs-3g /dev/ada1 /hdfail
NTFS signature is missing.
Failed to mount '/dev/ada1': Invalid argument
The device '/dev/ada1' doesn't seem to have a valid NTFS.
Maybe the wrong device is used? Or the whole disk instead of a
partition (e.g. /dev/sda, not /dev/sda1)? Or the other way around?
Can you try mounting with ntfs-3g command after loading "fuse" kernel module ?

kldload fuse
Did you try :
# ntfs-3g /dev/ada1s1 /hdfail
Hello. Thank you for your very detailed response. I used my Windows 7 Installation CD to try and repair my harddisk by running the chkdsk command from the command prompt: "chkdsk /f /b /r C:" and got the error, "The type of the file system is NTFS. Unable to determine volume and state. CHKDSK aborted.". I then tried to use TestDisk but I get the following, "No harddisk found.". Am I at the point of saying my hard disk failed completely and no way of recovering my files?