• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Solved Gnome3 stay blocked

philo_neo

Active Member

Thanks: 1
Messages: 244

#1
Hi,
I work with FreeBSD 11 and Gnome3, but after installed Java EE, Mysql, Tomcat 8, eclipse luna, the gnome3 stay blocked after reboot command, I can access the computer with ssh from another computer, I edit rc.conf is normally configured, the pointer of Mouse stay blocked and I have a black screen!

Where is the errors?

Regards
Philippe
 

hukadan

Active Member

Thanks: 151
Messages: 244

#3
Without providing information, there is little chance that someone can help you solving your problem.

It would be useful if you could show us your /etc/rc.conf file, your xorg.conf file (if you have one) and the X server log with cat /var/log/Xorg.0.log. At least it should give a good starting point for troubleshooting.

-- Edit --
I did not pay attention to your FreeBSD version... But what is written above is valid whenever your ask a question on a forum: do not forget to give useful information.
 

philo_neo

Active Member

Thanks: 1
Messages: 244

#4
hi,

Code:
root@sta-raptor:~ # [CMD]uname -a[/CMD]
FreeBSD sta-raptor 11.0-CURRENT FreeBSD 11.0-CURRENT #0 r279813: Mon Mar  9 17:09:05 UTC 2015  root@releng2.nyi.freebsd.org:/usr/obj/usr/src/sys/GENERIC  i386
root@sta-raptor:~ #

this is the rc.conf :
Code:
hostname="sta-raptor"
keymap="fr.iso.acc"
ifconfig_re0="DHCP"
sshd_enable="YES"
# Set dumpdev to "AUTO" to enable crash dumps, "NO" to disable
# dumpdev="AUTO"
gdm_enable="YES"
gnome_enable="YES"
vboxnet_enable="YES"
hald_enable="YES"
dbus_enable="YES"
# apache24_enable="YES"
# mysql_enable="YES"
this is my xorg.conf
Code:
Section "InputClass"
  Identifier "system-keyboard"
  MatchIsKeyboard "on"
  Option "XkbLayout" "fr"
  Option "XkbVariant" "latin9"
  Option "AllowEmptyInput" "off"
EndSection

You can download file/var/log/Xorg.0.log:


Regards
Philippe
 

Attachments

philo_neo

Active Member

Thanks: 1
Messages: 244

#6
I'm do it that : Option "AllowEmptyInput" "Off" bad, by : Option "AutoAddDevices" "Off" good.

But I cannot to login session !
 

philo_neo

Active Member

Thanks: 1
Messages: 244

#7
Hi,
I do command make deinstall first finally make reinstall of X11/gnome3 repository, I have the X11 server running! Tomcat 8! Mysql! and Eclipse luna, OpenJDK.
Thanks for your help !

Regards
Philippe
 
Top