Gnome3 questions

lucas1

Member

Reaction score: 1
Messages: 75

Good day.

There are several questions.

1.How to create a shortcut on the desktop?

2.how to move the panel down?

3 how to install from packages libreoffice and set localization?
 

Alexander88207

Well-Known Member

Reaction score: 250
Messages: 450

Good day.

To create shortcuts to your workspace go to /usr/local/share/applications with your file manager and drag and drop the desired applications to your workspace.

2. I guess the extension Dash to Panel is your solution. Because its not possible to install extension via the browser, you need to install it manually or wait... i guess i have created a port of that in the past. Let's revive the stuff then :)

There two ways to install this extension:

1. Download my diff from PR 243771

2. cd /usr/ports and then svnlite patch /path/to/my/diff.diff

3. cd /usr/ports/deskutils/gnome-shell-extensions-dashtopanel

4. If you use pkg then install the build deps from pkg too: pkg install gmake gsed git gettext

5. make install clean

or

Install from pre-build package (if you trust me)
1. Download http://alt.magzu.net/damn/dl/gnome-shell-extension-dashtopanel-v40.txz

2. pkg install gnome-shell-extension-dashtopanel-v40.txz

The extension can then be enabled using deskutils/gnome-tweaks

3. pkg install editors/libreoffice

With the language setting I can not help you, because it has come with me with some ports to language problems or the DE was then only half in German for example.
 
Last edited by a moderator:

Alexander88207

Well-Known Member

Reaction score: 250
Messages: 450

Ah yes i can remember me they have dropped the nautilus desktop right.

Unfortunately the libreoffice package did not pass the last quarterly run for amd64 see https://www.freshports.org/editors/libreoffice/.

You can switch to the latest repository to get always the newest packages, wait it gets solved or build libreoffice from ports.
 

Alexander88207

Well-Known Member

Reaction score: 250
Messages: 450

I recommend that if you are already using a package from latest that you set it completely to latest otherwise there may be problems.

Code:
http://pkg.FreeBSD.org/${ABI}/latest
 
Top