• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

FreeBSD on Acer Aspire One

aragon

Daemon

Thanks: 272
Messages: 2,031

#27
I was wondering if Aspire One FreeBSD users have found a way to control the apparently noisy fan on their netbooks?

The linux guys do this.
 

richardpl

Aspiring Daemon

Thanks: 68
Messages: 841

#28
Depends on acpi_thermal ACx entries:
Code:
hw.acpi.thermal.tz0._ACx: 85.0C 75.0C 60.0C 50.0C -1 -1 -1 -1 -1 -1
 

snashe

New Member


Messages: 3

#29
It seems like no hw.acpi.thermal entry exists with the AA1.

Also, there is no standard entry to know the processor temperature; I had to install "coretemp" kernel driver to know it. I still miss fan-control thought.


P.S.: Sometimes I had problems with shutdown-p and the power didn't automatically turned off. As I am using Openbox WM, the shutdown process can easily be configured within .xinitrc. Since this tweak I didn't had the power down problem. Hope it's not just luck and may this tips serves.

&quot said:
/usr/local/bin/openbox-session
sleep 5
shutdown -p now
 

Albright

New Member


Messages: 3

#30
I recently picked up a new Acer Aspire One 751h, primarily to test web site designs in Windows, but if I can run FreeBSD on it it'll be useful for other things as well. I booted off a 7.2 disc in an external CD-ROM drive and installed FreeBSD on an SD card (not brave enough to put it side-by-side with the Windows installation on the hard drive yet); thankfully, FreeBSD had no problems either seeing the SD card nor booting off of it. However, a stock installation does not seem to recognize either the 802.11 card nor the ethernet card. Running ifconfig just shows lo0 (the loopback interface).

Wifi is more useful for me, so I tried loading the ath driver as this thread suggests. It didn't help, however. According to this page, this model does not have an Atheros wifi card; instead an "Acer InviLink." I'm looking into whether there are any drivers for this; it's not looking good so far.

Haven't tried any X hijinks on it yet.
 

Albright

New Member


Messages: 3

#31
All right, it turns out the card in this thing is indeed an Atheros card; an AR5006. But the Atheros driver just can't see it. I tried various tips and trick around the net, but most of them seem very outdated and none of them worked. Notably, the ethernet card ("RTL8139/810x" from Realtek) isn't seen either. I have to sneakernet files on to this thing using a USB drive…

I'll try ndis next, but not tonight.
 

SpartX

New Member


Messages: 1

#32
Hey guys ..
I,m new to this FreeBSD thing and I have a netbook laying around (Acer Aspire One 8GB SSD). The thing is i need a tutorial on how to install and run FreeBSD (or FreeNAS) on my machine. and I was wondering if I could add a drobo to the mix as my main storaqe device.

any help would be deeply appreciated.
 

varnie

Active Member

Thanks: 2
Messages: 115

#33
are there any successful stories of using FreeBSD 8.0 on Acer Aspire 3680 notebook? does it run smoothly or has any serious ACPI related/etc problems?