• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Forum header is slightly hidden for some people

svxs

New Member


Messages: 7

#1
I'm using a fresh install of www/firefox (version 33.0) with only the "Classic Theme Restorer" and "Adblock Plus" plugins installed, and I've set the minimum font size to 16 via the "Preferences -> Content -> Advanced -> Minimum Font Size" option since I have really bad vision (I also usually use the "zoom in" feature by pressing CTRL and + about three or four times, but didn't in this case as a demonstration).

The text on the forum header (the one below the Home | About | Get FreeBSD | etc page header) becomes hard to see with this setup because it gets hidden behind the actual forum content. It's the same on all pages (even when posting).

Additionally, the little box next to each sub-forum labeled "Lastest" seems to be a bit too tiny to completely hold the second line of a topic.

Here's a screenshot: http://oi60.tinypic.com/fkb0x0.jpg

The other FreeBSD.org pages look great! I hope this is something that the people in charge of the forums will consider fixing, although it's not that bad of a problem. :>
 

wblock@

Administrator
Staff member
Administrator
Moderator
Developer

Thanks: 3,581
Messages: 13,850

#2
I have the same plugins (and others), but do not see that problem on any of the styles. It might be caused by another plugin or setting in Firefox.
 

svxs

New Member


Messages: 7

#3
I have the same plugins (and others), but do not see that problem on any of the styles. It might be caused by another plugin or setting in Firefox.
It seems to only happen when I change the "minimum font size" setting above the default value. Zooming in with CTRL and + doesn't affect it either.
 

wblock@

Administrator
Staff member
Administrator
Moderator
Developer

Thanks: 3,581
Messages: 13,850

#4
Oh, there it is. Not much of a problem with the BlueFreeBSD style, which is the least-modified version.
 

wblock@

Administrator
Staff member
Administrator
Moderator
Developer

Thanks: 3,581
Messages: 13,850

#6
It looks like the forced font size is too big for the CSS. I'm not sure what can be done about that.
 

protocelt

Daemon

Thanks: 404
Messages: 1,253

#7
I notice the same thing. Why would you change the minimum font size above default value though? You would be for example telling Firefox to use a default font size of 16 but at the same time telling it the minimum font size to be used is 18. Unless I'm misunderstanding what's being done here (my apologies if so), I would think the minimum font size should be at or below default size, otherwise the two settings would contradict each other.
 

svxs

New Member


Messages: 7

#8
I notice the same thing. Why would you change the minimum font size above default value though?
There might be a better way to do it, but this is just how I've always done it. I'm blind. I just consider it like a "default zoom level" that doesn't adjust the size of images/etc, yet still enlarges the text just enough for me to view it when I'm close to the screen. I use the CTRL and + combination when I'm on a page that I need to read with more than a glance.

You would be for example telling Firefox to use a default font size of 16 but at the same time telling it the minimum font size to be used is 18. Unless I'm misunderstanding what's being done here(my apologies if so), I would think the minimum font size should be at or below default size, otherwise the two settings would contradict each other.
I guess the gist is just that I like larger fonts, but without enlarging images and stuff. Just an explanation for what I'm up to; like I said, it's not that big of a bother!
 

protocelt

Daemon

Thanks: 404
Messages: 1,253

#9
There might be a better way to do it, but this is just how I've always done it. I'm blind. I just consider it like a "default zoom level" that doesn't adjust the size of images/etc, yet still enlarges the text just enough for me to view it when I'm close to the screen. I use the CTRL and + combination when I'm on a page that I need to read with more than a glance.


I guess the gist is just that I like larger fonts, but without enlarging images and stuff. Just an explanation for what I'm up to; like I said, it's not that big of a bother!
That's certainly quite understandable and sorry about that. I just noticed wblock@'s reply above mine. The arstechnica.com website seems to do the same thing. I suppose installing various zoom extensions won't help much either as they all work in much the same way. Anyway, glad the Forums work well enough for you for the time being. :)
 

wblock@

Administrator
Staff member
Administrator
Moderator
Developer

Thanks: 3,581
Messages: 13,850

#10
I think it's worth trying to set both the font size and the minimum font size to the same value. Also make sure to uncheck the Allow pages to choose their own fonts, instead of my selections above.
 

oldgrump

New Member


Messages: 8

#11
Instead of setting a minimum font size I suggest that you install the NoSquint addon. This allows you to set default values for full zoom and text zoom (and some other details), and change these values for any sites which need different values. For me it's solved all the issues of the kind discussed here.
 
Top