down arrow opening application launcher

aimeec1995

Active Member

Reaction score: 18
Messages: 232

I have a strange issue and I have turned my system upside down trying to resolve it with no luck

I am using plasma5 on my haswell laptop, with drm-kmod and i915

I suddenly have a strange issue.. my down arrow is opening my start menu/application launcher.. this is especially disruptive as the down arrow still carries out its original function of switching to the next item in a list.. while opening and closing the start menu with each input, really annoying.

the issue can be temporarily partially solved by setting to defaults in the shortcut settings, but this fix is gone after a restart and or new session, so applying it doesn't seem to be doing much good.

Here is what I have tried so far ...

- creating a new user
- removing login manager from the equation
- deleting all config files related to kde for a fresh start
- reinstalling kde and xorg
- reducing all tunables to their default states

normally I use the meta key to open the application launcher menu but that is also suddenly no longer working.

also, I found this post, might be related to my problem.. I don't know, my end key doesn't open the start menu. https://bugs.freebsd.org/bugzilla/show_bug.cgi?id=244354
 
Top