Display fonts too small to read

WSabey

New Member


Messages: 3

Hi, I just installed FreeBSD on my machine, and I've got as far as running KDE without running into anything I couldn't fix. However, now I've come across a weird problem where all the text is too small to read, it's maybe 2-3 pixels tall. Without being able to read anything, I haven't even been able to find the controls for increasing the font size to compensate, let alone having any idea what's actually causing the problem. I'm new to FreeBSD and don't really have any idea what might be causing this, so I have no idea what configuratiom files it might be. If anything will help, please let me know and I'll post it as soon as I can.
 

caesius

Well-Known Member

Reaction score: 19
Messages: 280

KDE 3 or 4? How did you install it?

Try deleting your KDE settings, and restarting KDE.

[cmd=]rm -rf ~/.kde*[/cmd]
 
OP
WSabey

WSabey

New Member


Messages: 3

Ok, I ssh'd in from my laptop and deleted everything in ~/.kde4, but I'm afraid that didn't help any. I'm using KDE4, installed from ports with:
Code:
cd /usr/ports/X11/kde4
sudo make build
sudo make install
sudo make clean
 
OP
WSabey

WSabey

New Member


Messages: 3

OK, I managed to fix it. I was reading around, and I found some stuff on setting up screen resolution in xorg.conf, and when I did that the writing got clearer. Still no bigger, but clear enough to read, and I could find my way to the fonts settings to force fonts to 96 DPI, which fixed it. So, what should I do now? I would edit the first post with the solution, but I don't see an edit button.
 

rvgeerligs

New Member


Messages: 7

OK, I managed to fix it. I was reading around, and I found some stuff on setting up screen resolution in xorg.conf, and when I did that the writing got clearer. Still no bigger, but clear enough to read, and I could find my way to the fonts settings to force fonts to 96 DPI, which fixed it. So, what should I do now? I would edit the first post with the solution, but I don't see an edit button.
hi I have the same issue. Which setting in Xorg.conf?
 

Sevendogsbsd

Daemon

Reaction score: 672
Messages: 1,119

Please start a new thread - this one is 9 years old and very likely the information is not applicable any longer.
 
Top