brand new to bsd having trouble installing

extendedping

New Member


Messages: 6

downloaded the 3 cdroms and am trying to install 7.0. the specs are pentium 4 with I beleive 512 of ram. I have this message flashing for an hour now...cd loader 1.2....locating /boot/loader found

then the install just freezes...cept a moving \/|

hmm help a newbie out...
 
OP
E

extendedping

New Member


Messages: 6

oh btw I tried the cd on another computer and it worked (got me to the options screen for bsd). I also tried a XP cd on the computer the bsd is failing on and it worked...hmmm boo hoo.
 

SeanC

Active Member

Reaction score: 7
Messages: 126

I've seen this on my own system when the install CD was corrupted. You might want to retry burning the CD. The downloaded image may also be incomplete. Did you download over wireless?
 
OP
E

extendedping

New Member


Messages: 6

thanks...no I did it over wire...thing is when I put it into my windows pc and reboot it goes right to the screen where it gives me the install options...so I can download the cd again but doesn't it getting to that point on the other computer mean it is not a cd issue?
 

SeanC

Active Member

Reaction score: 7
Messages: 126

Hardware problem/incompatibility on the 1st computer. Windows XP is more forgiving of these hardware issues then FreeBSD.

Compare the hardware release notes with your system to see if you are trying to install on unsupported hardware.
 

billysponch

New Member


Messages: 8

yeah I'm also agree with the SeanC's answer.
However, try to burn the cds with the slowest speed ...sometimes it works.

Just a question: Is it a laptop or a desktop ?
 

zeiz

Aspiring Daemon

Reaction score: 57
Messages: 691

I have 5 y.o Asus P4333c with P4-2.4GHz, 512MB-ram, GeForce3-Ti200, Viewsonic 19". FreeBSD feels great with this antique I was even able to install kde4. My experience: 90% of fault is bad installation media. First check md3sum of the .iso downloaded. Then burn at x4 not more. I had experience with bad media itself too. So don't hesitate to burn another CD from the stack. Currently I'm using a script to combine 3 CDs to 1DVD (docs could be installed manually). So no problems with the CDs juggling during install.
Actually I don't understand why our developers don't offer us a DVD?
 
OP
E

extendedping

New Member


Messages: 6

thanks for the tips I reburnt at the lowest speed and was able to install. well a bunch of things seemed to fail during the install and I get a message bout signal 11 catching something and I can't boot to graphics...but that's for another thread. thanks perhaps the smart thing is never to install x anyway to learn this os.
 

zeiz

Aspiring Daemon

Reaction score: 57
Messages: 691

If you succeeded with install and you see "login:" just login and then type "startx", you'll be taken to X and then type "sysinstall" from one of terminals, then go to packages and install Gnome2-22-xx (if you didn't install it yet). Then login as root and type ee /etc/rc.conf
move cursor with keyboard and add this line: gdm_enable="YES" then press Esc and choose "a" from menu then choose "a" (save) once more. Reboot and you'll be taken to Gnome.
I have no idea what packages you've installed but you also could try from X (no Gnome) to type in terminal: "firefox" and you'll get the browser (GUI) and go http://www.freebsd.org and choose there "handbook" that gives you most answers you may need for start.
Just don't give up: FreeBSD is amazing!
 

SeanC

Active Member

Reaction score: 7
Messages: 126

Glad to read that you were able to install.

Were the "fails during install" dependencies located on disk 2 and 3? Did the installer ask you to switch disks as you installed? You may have partial packages installed, leading to applications that will not run properly.
 

zeiz

Aspiring Daemon

Reaction score: 57
Messages: 691

Yes, the disk joggling is a pain in the ...
But finally I made 1 DVD iso from those 3 CDs and now it's just a pleasure to install and reinstall. The script is a bit tricky that's why I don't post it here, I'd like to start a thread about this matter.
I forgot how many "fails" I got first time (with 3 CDs) but now Apache is the only failure that I wanted to try and it always fails. But all the other packages are complete enough. If one wants more - welcome to ports.
First port that I install is sysutils/desktopbsd-tools.
root# pkg_add -r desktopbsd-tools
And voila!
It has port GUI similar to that in Linux so then it's easy to choose and install what I want. It also shows what files have version older than available and it has security tab to make important updates first. Gnome desktop also has additional set of programs called "fifth toe" - very useful.
 

LordZ

Member

Reaction score: 1
Messages: 24

I am always installing minimal, no gui and then add everything else.I got a working system in about 2 hours that were needed to compile Xorg, firefox3, fluxbox
 
Top