ASRock J4205-ITX / Intel Apollo Lake

zjk

New Member

Reaction score: 4
Messages: 6

In my computers - the parameters are the same as in RockManX. That's why I never blocked HPET.

On the other hand, with the UEFI startup: typically, the computer stops at the frame buffer initialization or on an error related to:

Code:
acpi0: ALASKA A M I on motherboard
unknown: I / O range not supported


And on:

Code:
atrtc0: AT real time clock port 0x70-0x77 on acpi0
atrtc0: warning colud not map I / O


zjk
 

weez

New Member


Messages: 4

HPET not need at all
Code:
kern.timecounter.choice: ACPI-fast(900) HPET(950) i8254(0) TSC(1000) dummy(-1000000)
kern.timecounter.hardware: TSC

kern.eventtimer.choice: LAPIC(600) HPET(550) HPET1(440) HPET2(440) HPET3(440) HPET4(440) i8254(100) RTC(0)
kern.eventtimer.timer: LAPIC

same here. but if I do not set hpet clock=0 the system will hang on boot
 

chrcol

Well-Known Member

Reaction score: 48
Messages: 455

This is all a bit odd, on most hardware I have used with FreeBSD I struggle to get any C States working below C1 and as a result have poor power consumption. So on that basis I find it odd people are finding it going below C1 too aggressive.
 

vermaden

Son of Beastie

Reaction score: 1,459
Messages: 2,952

I just got ASRock J3355B-ITX motherboard and most things seem to work even with FreeBSD 11.1-RELEASE. Of course graphics does not work with acceleration. I then upgraded to 12-CURRENT from yesterday and tried luck with DRM-NEXT-KMOD port but without any positive results, the details and submitted bug are here: https://bugs.freebsd.org/bugzilla/show_bug.cgi?id=223427
 
Top