13.2-RELEASE and AlderLake-S GT1 Integrated Graphics

Does anyone know if 13.2-RELEASE and X is able to be configured to run satisfactorily?
I have been using an nvidia GT730 and would like to be able to run without it.

Thanks in advance.
It is correct. FreeBSD 14 is on the way and in its release cycle, so it will be available soon for download and install.
I do not recommend installing 15-CURRENT (dev branch). You can start with 13.2-RELEASE and update to 14.0-RELEASE when it comes out. Or you can wait installing until 14-RELEASE is released :). You will be able to run 13.2-RELEASE with X, just not with hardware acceleration (driver).
Sorry for the confusion and wasting your time. It just seemed strange that every other Major release was mentioned under Development - save 14.
Thanks again
FreeBSD 14.0-BETA2 is available right now. BETA3 will be available in a couple of days.
Not sure I need to start a new thread or continue on this - my issue is very related to this. I tried installing a FreeBSD 14.0 RC1 y'day (15 Oct 2023) and couldn't get it to work. The processor is Alderlake 12700 GT1 with Intel HD Graphics (no separate GPU) - 12700K to be exact. I was getting the following error when i tried to run xorg / xfce. Please note that I am not using virtual box or virt manager - but installed directly on the machine it is running.

Cannot run in framebuffer mode. Please specify busIDs for all framebuffer devices

It was installed on to a Sandisk Portarable SSD. Interestingly the same installation works on mac book pro 2014 with no issues.