upgrade

  1. H

    Solved freebsd-update to new release behind proxy

    Hi there, I have a FreeBSD for developing purposes running as a client in an Oracle Virtualbox with version 11.0 From time to time I do freebsd-update to get the kernel up-to-date, but for some weeks now it urges me to upgrade to release-11.1. This is the result: root@cookiebox #...
  2. aragats

    OpenVPN: packet HMAC authentication failed

    After upgrading my box from 11.0-STABLE to 11.1-RELEASE my OpenVPN client fails with:.... Aug 17 13:35:31 eldorado openvpn[60724]: Initialization Sequence Completed Aug 17 13:35:42 eldorado openvpn[60724]: Authenticate/Decrypt packet error: packet HMAC authentication failedI don't have much...
  3. R

    Failure Upgrading from 11.0 to 11.1 with Digital Ocean Droplet

    Good evening, y'all, I recently tried updating my secondary droplet to 11.1 using the freebsd-update instructions. It worked great on my VM machine and seemed to work great on my droplet. I finished the first reboot, ran `freebsd-update install` and it seemed to be going well then things...
  4. uchman

    Updating to 11.1-RELEASE failed on EC2

    Hi! I have a few machines running on Amazon cloud (EC2) and I was going to update them to 11.1 today. But all of them hangs in the loader after the upgrade. (If I install a new machine with 11.0 and then updates it works just fine. But my old machines hangs). I noticed this problem already in...
  5. forquare

    Solved Upgrading to 11.1-RELEASE, kernel/userland mismatch?

    Morning all, I upgraded work host to 11.1-RELEASE this morning using the following commands: beadm create 11.1-RELEASE_2017-05-26 beadm mount 11.1-RELEASE_2017-05-26 /mnt freebsd-update upgrade -b /mnt -d /mnt/var/db/freebsd-update -r 11.1-RELEASE freebsd-update install -b /mnt -d...
  6. P

    upgrading kgdb

    As of now I have installed the latest version of gdb via the package manager (7.9.1). The binary gets installed as /usr/local/bin/gdb which is apparently a symlink to /usr/local/bin/gdb791. The version which comes with the system is at /usr/bin/gdb which is an older version (v6.1.1). I have...
  7. R

    Upgrading the whole system (including packages)

    Hello FreeBSD forum! I just installed FreeBSD for the first time and wanted to upgrade the whole system. (I'm planning on only using the pre-compiled packages, if that matters. And I have ran the # /usr/sbin/pkg command) But did I understand correctly that if I run # freebsd-update fetch #...
  8. antuan

    Upgrading from 11 Release to 12 Current

    What is the way for upgrading FreeBSD from 11 Release to 12 Current?
  9. G

    Is there an automatic way to tell which programs are built from ports

    I'm trying to do a 10.3 to 11.0 upgrade. (It didn't work, so I did a restore, but that is the subject for another post after my second attempt.) In the process of doing the upgrade, the notes indicate that you should recompile programs that you installed from ports (i.e. source). Three...
  10. heximal

    Upgrade from 9.1-RELEASE to latest

    Hi. The major goal is to upgrade my FreeBSD from 9.1-RELEASE to latest version (is that possible at all?) What I've tried so far and stuck on. I tried freebsd-update fetch freebsd-update install sequence and the last command is giving the output: # /usr/sbin/freebsd-update install Installing...
  11. N

    Solved Maintaining packages with custom options

    Hi all, I'd like to follow the quarterly package repository (because I value stability and reliability over new features), but I need to have a few packages compiled with custom options, and this results in a problem: Ports does not have a quarterly release, only a "rolling release" of sorts...
  12. formaltux

    Failed upgrade mysql 5.6.34 to 5.6.35 (portupgrade)

    Hi, Yesterday morning around 8 am (GMT+1), I performed what should of been standard MySQL upgrade from MySQL 5.6.34 to MySQL 5.6.35 using portupgrade, but ended up losing InnoDB tables completely and spending whole day getting them restored. I ran mysql_upgrade after database restart and...
  13. E

    Updating to 11.0-RELEASE from 11.0-CURRENT

    I am currently running an older (May) version of 11.0-CURRENT. I would like to upgrade to 11.0-RELEASE. What is the safest way to go about doing so? Here is my current version: > uname -a FreeBSD example.com 11.0-CURRENT FreeBSD 11.0-CURRENT #0 r300374: Sun May 22 09:04:10 EDT 2016...
  14. IPTRACE

    10.3->11.0 (something blocks connections for openvpn)

    After upgrade to 11.0-RELEASE something blocks connections between openvpn-client and openvpn-server etc. I mean traffic after openvpn connection is established, so user can connect but has no traffic. Only one connected user is forwarded/routed to destinations/other hosts etc. When the second...
  15. IPTRACE

    10.3->11.0 (mysql does not start)

    Hello! Next problem after upgrade to 11.0-RELEASE. MySQL does not start. No data in logs. Reinstallation didn't help. @db1:~ % sudo service mysql-server status mysql is not running. @db1:~ % sudo service mysql-server start Starting mysql. @db1:~ % sudo service mysql-server status mysql is not...
  16. IPTRACE

    10.3->11.0 (pf added existed routes at boot)

    Hello! I've encountered the problem after upgrade to 11.0-RELEASE. I suppose pf adding two routes which exist. Starting Network: lo0 vtnet0. lo0: flags=8049<UP,LOOPBACK,RUNNING,MULTICAST> metric 0 mtu 16384 options=600003<RXCSUM,TXCSUM,RXCSUM_IPV6,TXCSUM_IPV6> inet6 ::1...
  17. IPTRACE

    10.3->11.0 (after upgrade cannot use sudo and pkg)

    Hello! After upgrade I cannot use sudo nad even pkg. Is it a bug? sudo: error in /usr/local/etc/sudo.conf, line 0 while loading plugin `sudoers_policy' sudo: unable to load /usr/local/libexec/sudo/sudoers.so: Shared object "libpam.so.5" not found, required by "sudoers.so" sudo: fatal error...
  18. goshanecr

    ezjail-admin update -i:

    Good day friends! I'm update host from 10.3 amd64 to 11-PRERELEASE amd64. All as need from /usr/src/Makefile: # 1. `cd /usr/src' (or to the directory containing your source tree). # 2. `make buildworld' # 3. `make buildkernel KERNCONF=YOUR_KERNEL_HERE' (default is GENERIC). #...
  19. mariourk

    Can I skip a release when performing an upgrade?

    Just like the title says. I need to upgrade a server, running FreeBSD-9.3. Can I upgrade directly to 10.3, skipping 10.0, 10.1 and 10.2? I assume it's not a problem, but I want to be sure.
  20. FKEinternet

    Solved Sendmail start fails after pkg upgrade

    In the process of updating MySQL last week, I did a pkg upgrade and after my server rebooted, sendmail won't start: /etc/mail # make start Starting: sendmailShared object "libdb-6.1.so" not found, required by "sendmail" sendmail-clientmqueueShared object "libdb-6.1.so" not found, required by...
Top