ccl install failed on 9.1 stable amd64

Installing and maintaining the FreeBSD Ports Collection or FreeBSD Packages (i.e. third party software).

ccl install failed on 9.1 stable amd64

Postby cduret » 07 Feb 2013, 16:15

hello,
I try to install clozure CL from source under FreeBSD and I have a core dumped at compilation.
Code: Select all
# uname -a
FreeBSD darkstar 9.1-STABLE FreeBSD 9.1-STABLE #2: Thu Jan 31 20:41:22 CET 2013     root@darkstar:/usr/obj/usr/src/sys/THINKPKERNEL  amd64


The log is here : http://pastebin.com/MzipQdyR

I have tried versions 1.8 and 1.9 from svn without success, it seems to be the same error "sigreturn set_fpcontext err 22"

The scary thing is that this error not always come at the same moment when I doing different compilations tests. When I upgraded to 9.1 I had problem with icu but now I have recompiled all depends ports and I think my system is OK.

Anyone has ccl working on latest FreeBSD upgrade ?

Thanks.
cduret
Junior Member
 
Posts: 12
Joined: 30 May 2011, 20:02

Return to Installation and Maintenance of FreeBSD Ports or Packages

Who is online

Users browsing this forum: No registered users and 1 guest