Upgrading "gimp-app-2.6.6_1,1"

Installing and maintaining the FreeBSD Ports Collection or FreeBSD Packages (i.e. third party software).

Upgrading "gimp-app-2.6.6_1,1"

Postby Graaf_van_Vlaanderen » 13 Apr 2009, 12:56

After portupgrade of "gimp-app-2.6.6_1,1", starting Gimp is taking very long? Any thoughts?
Graaf_van_Vlaanderen
Member
 
Posts: 199
Joined: 03 Feb 2009, 10:43
Location: Halle, Belgium

Postby rhyous » 14 Apr 2009, 15:16

Launch it using a shell. When you launch an application from the shell, you see a lot of data output to the shell. Are there any errors that obviously need fixing?

You may find that you just need to remove it and re-add it.
User avatar
rhyous
Member
 
Posts: 137
Joined: 08 Apr 2009, 04:32
Location: West Jordan, Utah

Postby Graaf_van_Vlaanderen » 14 Apr 2009, 16:19

Well I always launch it from a terminal.
I start the application through ssh on a server.
I basically see first the start up screen, then it stops loading at
"Looking for data files, Documents", next the start up screen disappears and it takes a minute before the application finally loads.

The only warning I see is:

Code: Select all
%Xlib:  extension "Generic Event Extension" missing on display "localhost:11.0".
Xlib:  extension "Generic Event Extension" missing on display "localhost:11.0".
Xlib:  extension "Generic Event Extension" missing on display "localhost:11.0".
Xlib:  extension "Generic Event Extension" missing on display "localhost:11.0".
Xlib:  extension "Generic Event Extension" missing on display "localhost:11.0".
Xlib:  extension "Generic Event Extension" missing on display "localhost:11.0".

(gimp:818): Gtk-CRITICAL **: gtk_icon_info_load_icon: assertion `icon_info != NULL' failed

(gimp:818): Gtk-CRITICAL **: gtk_icon_info_load_icon: assertion `icon_info != NULL' failed

(gimp:818): Gtk-CRITICAL **: gtk_icon_info_load_icon: assertion `icon_info != NULL' failed

(gimp:818): Gtk-CRITICAL **: gtk_icon_info_load_icon: assertion `icon_info != NULL' failed
Xlib:  extension "Generic Event Extension" missing on display "localhost:11.0".
Xlib:  extension "Generic Event Extension" missing on display "localhost:11.0".
Xlib:  extension "Generic Event Extension" missing on display "localhost:11.0".
Xlib:  extension "Generic Event Extension" missing on display "localhost:11.0".
Xlib:  extension "Generic Event Extension" missing on display "localhost:11.0".
Xlib:  extension "Generic Event Extension" missing on display "localhost:11.0".


However I see similar errors/warnings when loading other applications. These kind of warnings have already been addressed in the passed.
I don't think reinstalling is going to solve the
issue, since I have the same problem on two identical machines.
Graaf_van_Vlaanderen
Member
 
Posts: 199
Joined: 03 Feb 2009, 10:43
Location: Halle, Belgium


Return to Installation and Maintenance of FreeBSD Ports or Packages

Who is online

Users browsing this forum: No registered users and 2 guests