stuck in portsnap fetch update

Installing and maintaining the FreeBSD Ports Collection or FreeBSD Packages (i.e. third party software).

stuck in portsnap fetch update

Postby panjiesw » 13 Nov 2011, 13:46

Hi all, this is my first time posting to this forum, and I currently have a problem with my FreeBSD server. I was doing my regular ports tree update using [FILE]portsnap[/FILE], but this time the process is always stuck in acquiring mirrors url:

Code: Select all
server1# portsnap fetch update
Looking up portsnap.FreeBSD.org mirrors... 5 mirrors found.


It just stuck right there without any other notification. even finding the mirrors took at least 10 minutes each time I tried. Usually the process is fast and takes right to fetching and updating the ports tree. My network configuration is ok as I can access the webserver, downloading files with [FILE]wget[/FILE], I've tried ping-ing to various addresses and it's just normal as it's always been.

So is it the [FILE]portsnap[/FILE] server?
panjiesw
Junior Member
 
Posts: 1
Joined: 13 Nov 2011, 13:16

Return to Installation and Maintenance of FreeBSD Ports or Packages

Who is online

Users browsing this forum: No registered users and 3 guests