zziplib-0.13.62_2

nedry

Active Member

Reaction score: 8
Messages: 243

During a compile of zziplib-0.13.62_2 i get the message:
Code:
 zziplib-0.13.62_2 needs Python 2.7 at most, but 3.6 was specified
what should i do?
thanks
 

talsamon

Daemon

Reaction score: 260
Messages: 1,782

I have set in etc/make.conf.
DEFAULT_VERSIONS+=python=2.7 python2=2.7 python3=3.6
and it compiles fine.
 
Last edited:
Top