virtualbox

SirDice

Administrator
Staff member
Administrator
Moderator

Thanks: 6,335
Messages: 27,504

#2
Make sure the emulators/virtualbox-ose-additions are installed and configured. Then in the guest run VBoxClientAll (add it to your ~/.xinitrc), that should be enough to make it work. Also make sure you've enabled the clipboard in the VM settings.
 
Top