Virtual Box upgrade from version 1.5.51 to 2.0.4

Subhashish

New Member


Messages: 1

Hi All,

When I start Virtualbox.exe, i get error(pls see attacment). Error started after upgrading the Virtual Box ver 1.5.51 to ver 2.0.4. I first uninstalled the ver 1.5.51 then installed ver 2.0.4.

OS is Windows Storage Server 2003 with SP2 32 bit edition.

Need Help.

Thanks

Subhashish
 

Attachments

Top